Wordpress plugin incompatibility with PHP 5.3

Incident Report for Unbounce

Resolved

We've released a new version of the Wordpress plugin V1.0.31 that's compatible with PHP 5.3 and up. Customer who previously updated to V1.0.30 can now update to V1.0.31 to resolve any outstanding issues.
Posted Feb 16, 2017 - 15:46 PST

Identified

The latest update to our Wordpress plugin V1.0.30 will break Wordpress sites running PHP version 5.3. Our developers are currently working on a new version. WP Plugin V1.0.29 is unaffected. Please reach out to support@unbounce.com if you have any questions or have already updated to V1.0.30.
Posted Feb 16, 2017 - 15:18 PST