Cannot Create New Webhooks on Pop Ups and Sticky Bars
Incident Report for Unbounce
Resolved
This incident has been resolved, and Webhooks can be created on Popups and Sticky Bars once again. Thanks for your patience!
Posted 6 months ago. Feb 14, 2019 - 08:42 PST
Investigating
Unbounce is currently experiencing an issue creating new Webhooks on Popups and Sticky Bars. Existing Webhooks are still working as configured and correctly passing data. No data will be lost. We apologize for any inconvenience and are currently investigating this issue.

Subscribe to this status page to receive notifications on updates as they are made available.
Posted 6 months ago. Feb 14, 2019 - 08:31 PST
This incident affected: Third-Party Integrations.