Delay in Page Stats
Incident Report for Unbounce
Resolved
The incident has been resolved and stats should be updating properly on the page overview screen again. Stats captured during the incident are still delayed and are currently not reflected on the page overview, but no data has been lost. Our developers will be working on backfilling the delayed stats from the incident for all affected customers.
Posted Apr 21, 2021 - 17:48 PDT
Monitoring
A fix has been implemented and stats should be updating again on the page overview screen going forward. We are currently looking into the impact of the stats delay.
Posted Apr 21, 2021 - 17:16 PDT
Investigating
Unbounce is currently experiencing a delay in stats being displayed on the page overview screen. Our developers are investigating and this space will be updated once we have more information.
Posted Apr 21, 2021 - 16:04 PDT
This incident affected: Web Application (app.unbounce.com).