Unable to add new domains to Unbounce
Incident Report for Unbounce
Resolved
A fix has been implemented for newly added domains not connecting to Unbounce. All new domains connected through CNAME or the Wordpress plugin should successfully connect again.

Please reach out to our support team at support@unbounce.com with any questions/concerns.
Posted Feb 18, 2020 - 16:48 PST
Monitoring
The issue has been identified and a fix has been implemented, we are monitoring if newly added domains are connecting successfully.
Posted Feb 18, 2020 - 16:23 PST
Update
We are continuing to investigate the issue.
Posted Feb 18, 2020 - 15:45 PST
Investigating
Customers are currently unable to connect their domain to Unbounce via CNAME or the Wordpress plugin. This only applies to newly added domains, previously added domains are unaffected.

We are currently investigating this issue and working on a resolution as soon as possible. Please subscribe to this status page to receive updates as they are made available.
Posted Feb 18, 2020 - 15:11 PST
This incident affected: Web Application (app.unbounce.com).