Live Pages Intermittently Not Loading
Incident Report for Unbounce
Resolved
The incident has been resolved. All live pages load correctly as usual again.
Posted Feb 17, 2022 - 05:37 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2022 - 04:57 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 17, 2022 - 04:38 PST
Investigating
Unbounce is currently experiencing a partial outage. Live pages are being served intermittently. At this time we cannot guarantee that pages will load or data collected. We recommend pausing any PPC or email campaigns until the issue is resolved.

We are currently investigating this issue and are working to get it resolved as soon as possible. Subscribe to this status page to receive notifications on updates as they are made available.
Posted Feb 17, 2022 - 04:09 PST
This incident affected: Page Servers.