Outage of Unbounce builder
Incident Report for Unbounce
Resolved
The Unbounce builder at https://app.unbounce.com is now back up and running!
If you are still experiencing any problems please clear your cache and hard refresh or reach out to the team at support@unbounce.com
Posted 8 months ago. Apr 13, 2017 - 02:37 PDT
Identified
We have identified a SSL certificate issue which is causing an outage for the Unbounce builder at https://app.unbounce.com.
We are currently investigating this issue and updating our certificates to get the builder back up and running.
Posted 8 months ago. Apr 13, 2017 - 02:30 PDT