Pages view intermittent behaviour
Incident Report for Unbounce
Resolved
The pages list issue has been resolved.
Posted Jul 07, 2021 - 12:53 PDT
Monitoring
We have implemented a fix, the pages list should be accessible. We're continuing to monitor the behavior.
Posted Jul 07, 2021 - 12:37 PDT
Investigating
The pages list view might be unresponsive for some customers. We're currently investigating the issue.
Posted Jul 07, 2021 - 12:22 PDT
This incident affected: Web Application (app.unbounce.com).