Degraded Performance for Live Pages
Incident Report for Unbounce
Resolved
This incident is now resolved. Pages are serving as expected.

Please reach out to support@unbounce.com if you have questions or concerns.
Posted 24 days ago. Aug 01, 2019 - 13:11 PDT
Monitoring
Page serving is now stable - there should be no further impact to visitors. We'll continue to monitor performance.
Posted 24 days ago. Aug 01, 2019 - 11:55 PDT
Update
The investigation is still on-going. Systems show that a small proportion (less than 5%) of visitors in Asia are affected.
Posted 24 days ago. Aug 01, 2019 - 10:38 PDT
Update
Unbounce is currently experiencing issues with serving pages. This would affect approximately 10% of visitors to Live pages.

We are currently investigating this issue and are working to get it resolved as soon as possible. Subscribe to this status page to receive notifications on updates as they are made available.
Posted 24 days ago. Aug 01, 2019 - 10:12 PDT
Update
We are continuing to investigate this issue.
Posted 24 days ago. Aug 01, 2019 - 10:11 PDT
Investigating
Unbounce is currently experiencing issues with serving pages. This would affect approximately 10% of visitors to Live pages.

We are currently investigating this issue and are working to get it resolved as soon as possible. Subscribe to this status page to receive notifications on updates as they are made available.
Posted 24 days ago. Aug 01, 2019 - 09:59 PDT
This incident affected: Page Servers.