App Performance Intermittently Degraded
Incident Report for Unbounce
Resolved
Our developers have deployed a fix for the degraded app performance. All delays are resolved.
Posted 7 months ago. May 24, 2018 - 11:38 PDT
Update
Some customers may continue to experience intermittent delays while working in the app. Publishing and republishing pages may take between 5-10 minutes. Publishing errors are also being reported. Thank you for your continued patience and understanding while our developers monitor and work on a solution.
Posted 7 months ago. May 24, 2018 - 09:10 PDT
Monitoring
Early this morning customers may have experienced intermittent degraded app performance (publishing delays and errors, builder delays and delays with general navigation). The app is operational now and our developers will continue to monitor performance.
Posted 7 months ago. May 23, 2018 - 09:29 PDT
Identified
We are currently experiencing degraded app performance including publishing delays and errors, builder lag, delays when switching between clients and general navigation. Please subscribe to the status page updates to be notified when this issue is resolved.
Posted 7 months ago. May 23, 2018 - 09:02 PDT