Chat Support Currently Unavailable
Incident Report for Unbounce
Resolved
Our third party chat tool has recovered, and live chat is available once more. Huzzah! Thanks for your patience.
Posted 10 months ago. Jun 27, 2018 - 09:37 PDT
Update
We are continuing to work on a fix for this issue.
Posted 10 months ago. Jun 27, 2018 - 08:16 PDT
Identified
We are experiencing issues with our third-party chat client, and Unbounce live chat support is currently unavailable. For support, please get in touch at support@unbounce.com, or give us a call at 1-888-515-9161.
Posted 10 months ago. Jun 27, 2018 - 08:16 PDT
This incident affected: Support (Live Chat Support).