App.unbounce.com Currently Not Available

Incident Report for Unbounce

Resolved

This incident is now resolved. The app is now loading and operating as normal.
Posted Jul 08, 2025 - 16:35 PDT

Update

The app is operational again and we're continuing to monitor the status.
Posted Jul 08, 2025 - 16:11 PDT

Monitoring

We are currently investigating an issue with app.unbounce.com where visitors may see an error message when trying to access the app.
Live landing pages are not affected.

Our development team is actively working on resolving this issue. We will update this space when more information is available.
Posted Jul 08, 2025 - 16:07 PDT
This incident affected: Web Application (app.unbounce.com).