Changing configurations for live popups and sticky bars is working intermittently
Incident Report for Unbounce
Resolved
Cloudflare's API has been restored and all related Unbounce functionality is now working as per normal. Thank you for your patience while this issue was resolved.
Posted Nov 03, 2023 - 11:06 PDT
Update
The domains that already failed will be gradually retried over the next few hours.
Posted Nov 02, 2023 - 11:58 PDT
Monitoring
Our developers have applied a fix for the domain issue. Domains can be added regardless of the Cloudflare status.
Posted Nov 02, 2023 - 11:57 PDT
Update
The domains that are failing to be added are retried automatically and will succeed once Cloudflare is available. Since Cloudflare is seeing an improvement, some failed domains have now succeeded.
Posted Nov 02, 2023 - 11:25 PDT
Update
The Cloudflare outage also affects new domain creation. New domains cannot currently be added to Unbounce.
Posted Nov 02, 2023 - 11:06 PDT
Identified
When users change a popup/sticky bar configuration (targeting rules, frequency, etc.) or create a new popup/sticky bar, those changes might not become live, even after republishing. This is due to our infrastructure provider Cloudflare's outage: https://www.cloudflarestatus.com/.
Posted Nov 02, 2023 - 10:32 PDT
This incident affected: Web Application (app.unbounce.com), Pop Ups and Sticky Bars, and Third Party Providers.