Delay in visitor stats
Incident Report for Unbounce
Resolved
The stats have caught up.
Posted Feb 07, 2024 - 09:31 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2024 - 09:12 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 07, 2024 - 08:38 PST
Investigating
Some pages have their visitor stats (visitors, views, and conversions) delayed. We're currently investigating.
Posted Feb 07, 2024 - 08:32 PST
This incident affected: Web Application (app.unbounce.com).