Unbounce App Down
Incident Report for Unbounce
Resolved
We have addressed the issue that was causing the Unbounce App to show a 500 error. Customers should now be able to login and use the Unbounce as per normal. During the outage, only the App was affected and live, published pages remained live. Thank you for your patience while we worked on fixing this issue.
Posted Jan 05, 2023 - 16:15 PST
Investigating
We are currently investigating an issue that is causing the Unbounce App to 500 error. Live, published pages are not affected. Thank you for your patience while we find a solution.
Posted Jan 05, 2023 - 15:56 PST
This incident affected: Web Application (app.unbounce.com).