Live Pages Intermittently Not Loading
Incident Report for Unbounce
Resolved
This issue has now been resolved.

We have confirmed that our page servers are operating and pages are loading normally. You can now unpause any campaigns and drive traffic as per normal to your Unbounce pages.

Thank you for your patience as we worked to resolve this issue. We will be following up with an email to all customers with more details on the issue and what we will do to mitigate these risk in future.
Posted 6 months ago. Apr 29, 2019 - 10:45 PDT
Update
We have confirmed that we are experiencing a DDoS (denial of service) attack. We are manually adding more capacity to our systems to compensate, but visitors may still be intermittently seeing slow to load or unserved pages.
Posted 6 months ago. Apr 29, 2019 - 09:35 PDT
Investigating
Unbounce is currently experiencing a partial outage due to what we believe is a DDoS (denial of service) attack. Live pages are being served intermittently. At this time we cannot guarantee that pages will load or data collected. We recommend pausing any PPC or email campaigns until the issue is resolved.

We are currently investigating this issue and are working to get it resolved as soon as possible. Subscribe to this status page to receive notifications on updates as they are made available.
Posted 6 months ago. Apr 29, 2019 - 08:58 PDT
This incident affected: Page Servers.