Not able to upload/download pages
Incident Report for Unbounce
Resolved
The fix that our developers implemented has solved the issue. Uploaded pages will appear in the account again, and it's possible to download pages again. The incident has been resolved.
Posted Aug 26, 2020 - 07:00 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 26, 2020 - 06:54 PDT
Investigating
We've seen reports from customers not being able to see the pages they just uploaded in their account and also not being able to download their pages. We're currently investigating this issue.
Posted Aug 26, 2020 - 06:44 PDT
This incident affected: Web Application (app.unbounce.com).