Can't Connect New Domains
Incident Report for Unbounce
Resolved
We were able to identify and address the issue and now the incident has been resolved. All domains should be connecting as expected.

Please reach out to support@unbounce.com if you have any questions or concerns.
Posted Nov 14, 2019 - 15:11 PST
Monitoring
We have currently identified the issue and we are tempting a possible solution and monitoring.
Posted Nov 14, 2019 - 14:34 PST
Update
We have re-started our domain processor service and our team is still investigating further the issue.
Posted Nov 14, 2019 - 14:28 PST
Update
We are continuing to investigate this issue.
Posted Nov 14, 2019 - 14:11 PST
Investigating
Unbounce is currently experiencing an issue with configuring new domains. New domains added to Unbounce will show a 'Not Working' error.

All existing domains are still connected and pages are still being served as normal.

We are currently investigating this issue and are working to get it resolved as soon as possible. Subscribe to this status page to receive notifications on updates as they are made available.
Posted Nov 14, 2019 - 14:11 PST