Intermittent Issue with Publishing Smart Builder Pages
Incident Report for Unbounce
Resolved
This incident has been resolved. Smart Builder pages should publish successfully now.
Posted Feb 07, 2023 - 12:32 PST
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Feb 07, 2023 - 12:25 PST
Investigating
Unbounce is currently experiencing an issue with publishing Smart Builder pages. You may see this error after attempting to publish a Smart Builder page:
Oops! There was a problem with your last Publish. Please try again.

We are currently investigating this issue and are working to get it resolved as soon as possible. Subscribe to this status page to receive notifications on updates as they are made available.
Posted Feb 07, 2023 - 12:18 PST
This incident affected: Web Application (app.unbounce.com).