Delay in Leads and Stats
Incident Report for Unbounce
Resolved
This incident is resolved. Stats and leads should be all caught up now.
Posted Aug 11, 2020 - 13:47 PDT
Monitoring
We have identified the issue and implemented a fix. Stats and leads are catching up and third party integrations should be firing. We will continue monitoring the progress.
Posted Aug 11, 2020 - 09:51 PDT
Investigating
Unbounce is currently experiencing an issue where new stats and new lead data are delayed. There is no data loss as a result of this issue, leads, stats and leads are still being captured correctly. There will be a delay in this data being displayed on the page overview screen as well as delays in sending lead data to third party integrations.

We apologize for the inconvenience and are currently investigating the issue. Subscribe to this status page to receive notifications on updates as they are made available.
Posted Aug 11, 2020 - 09:36 PDT
This incident affected: Web Application (app.unbounce.com).