Delay in Learning Process for Smart Traffic Pages
Incident Report for Unbounce
Resolved
This incident has been resolved. Smart Traffic learning has caught up and traffic is routed correctly.
Posted Mar 04, 2021 - 16:17 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2021 - 11:13 PST
Identified
Unbounce is currently experiencing an issue where Smart Traffic might choose a variant that is less than optimal during this time. The learning process for Smart Traffic pages is being delayed. There is no data loss as a result of this issue and traffic is being recorded correctly. There will be a delay in this data being updated on the learning process bar.

We deeply apologize for the inconvenience. Subscribe to this status page to receive notifications on updates as they are made available.
Posted Mar 04, 2021 - 11:05 PST
This incident affected: Web Application (app.unbounce.com).