Salesforce not able to add new integration
Incident Report for Unbounce
Resolved
This incident has been resolved and users should be able to configure new Salesforce integrations on their pages again.
Posted Jun 13, 2022 - 12:44 PDT
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Jun 13, 2022 - 12:32 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 13, 2022 - 11:49 PDT
Update
We are continuing to investigate this issue.
Posted Jun 13, 2022 - 11:25 PDT
Investigating
Unbounce is currently experiencing an issue with our native Salesforce integration. Pages that have been integrated with Salesforce already are unaffected and lead delivery still works correctly without any issue.

At this time it's not possible to add a new Salesforce integration however. We apologize for any inconveniences and are currently investigating this issue.

Subscribe to this status page to receive notifications on updates as they are made available.
Posted Jun 13, 2022 - 10:16 PDT
This incident affected: Third-Party Integrations.