Intermittent Delay in Lead Delivery to Third Party Integrations
Incident Report for Unbounce
Resolved
Our developers have not noticed any more upstream issues with lead delivery while monitoring. The incident is being closed as it appears to be resolved upstream of Unbounce.

We apologize for any inconvenience this delay may have caused.
Posted 2 months ago. Oct 01, 2018 - 14:22 PDT
Monitoring
An upstream issue is currently impacting lead delivery for third party integrations, CSV lead generation, and the displaying of integrations within the page overview screen. There is no data loss or risk of data loss associated with this issue.

Our developers are monitoring the upstream issue to determine when it is is resolved. In the meantime delays of up to a few minutes may occur in lead delivery to third party integrations and CSV files of leads cannot be generated within the Unbounce app.

Updates will be posted here once the upstream issue is resolved and services are back to normal.
Posted 2 months ago. Oct 01, 2018 - 12:25 PDT
This incident affected: Third-Party Integrations.