Email Provider Intermittent Outage
Incident Report for Unbounce
Resolved
This incident has been resolved. All queued email notifications are caught up by now and there shouldn't be a delay in receiving new email notifications.
Posted Nov 06, 2020 - 16:40 PST
Monitoring
A fix has been implemented and we are monitoring the results. All older and new email notifications should start dispatching from now.
Posted Nov 06, 2020 - 16:21 PST
Identified
The issue has been identified and we're working on a resolution as we speak. The following email notifications will be delayed until the issue is resolved:

• New email
• Password reset
• Account confirmation
• Page download

Should you require any assistance with these, please reach out to our support team at support@unbounce.com and we'll work on getting things sorted out.

There is no data loss within the app as a result of this incident.
Posted Nov 06, 2020 - 15:58 PST
Investigating
We are currently investigating an issue with our email provider where some customers aren't receiving email notifications for new leads. We have reached out to the vendor and regarding this issue and will update this space when more information is available.
Posted Nov 06, 2020 - 14:09 PST
This incident affected: Third Party Providers.