Can't Connect New Domains
Incident Report for Unbounce
Resolved
The incident has been resolved. All domains are now connected.

Please reach out to support@unbounce.com if you have any questions or concerns.
Posted Nov 13, 2019 - 13:59 PST
Monitoring
We have restarted our domains process and new domains should connecting soon.

We'll be monitoring the status of domains and provide updates as they are made available.
Posted Nov 13, 2019 - 13:47 PST
Investigating
Unbounce is currently experiencing an issue with configuring new domains. New domains added to Unbounce will show a 'Not Working' error.

All existing domains are still connected and pages are still being served as normal.

We are currently investigating this issue and are working to get it resolved as soon as possible. Subscribe to this status page to receive notifications on updates as they are made available.
Posted Nov 13, 2019 - 13:21 PST
This incident affected: Web Application (app.unbounce.com).