Image Load Errors in Australia
Incident Report for Unbounce
Resolved
We've heard no further reports of image load errors, and Unbounce systems continue to perform as expected. If you experience any issues at all, please let us know at support@unbounce.com, on live chat in the Unbounce App, or by calling 1.855.435.5151.
Posted 6 months ago. Jul 04, 2017 - 09:04 PDT
Monitoring
Our developers have confirmed that our systems are operating as expected and that the loading issues are localized to small areas of Melbourne. We'll continue to monitor this situation and update this space as needed.
Posted 6 months ago. Jul 03, 2017 - 20:56 PDT
Investigating
We've had reports that users using Optus in Australia may be unable to load images on Unbounce pages, receiving console errors on page load. All Unbounce systems are operating as expected at this time, though we'll continue to closely monitor for changes. We recommend reaching out to Optus for more information if you experience any page loading trouble, and are as always welcome to reach out to our Support team anytime at support@unbounce.com or via Live Chat in the Unbounce App.
Posted 6 months ago. Jul 03, 2017 - 18:41 PDT