'Page Overview' Won't Load in Unbounce Application
Incident Report for Unbounce
Resolved
This incident has been resolved. Page Overviews should now load in app.unbounce.com.

Please contact support@unbounce.com if you have any questions or concerns.
Posted Jan 03, 2020 - 12:19 PST
Monitoring
A fix has been implemented and we're monitoring the results. 'Page Overview' should now be loading.

Please contact support@unbounce.com if you have any questions or concerns.
Posted Jan 03, 2020 - 12:04 PST
Investigating
Customers may not be able to load 'Page Overview' in app.unbounce.com. Published pages are not affected. Our developers are investigating and this space will be updated once we have more information.
Posted Jan 03, 2020 - 12:02 PST
This incident affected: Web Application (app.unbounce.com).