Intermittent 500 errors in the Unbounce app
Incident Report for Unbounce
Resolved
A fix has been implemented and any issues should now be resolved. Thank you for your patience while we worked to solve this issue.
Posted Aug 02, 2023 - 14:04 PDT
Identified
Customers may see intermittent error messages when navigating within the Unbounce app. We have identified the issue and will be rolling out a fix shortly.

All live pages, pop-ups, and sticky bars are working and unaffected by the app issues.
Posted Aug 02, 2023 - 13:57 PDT
This incident affected: Web Application (app.unbounce.com).