Delayed E-mail Notifications
Incident Report for Unbounce
Resolved
The backlog of outgoing e-mails has been completed and this incident has been resolved.
Posted 14 days ago. Nov 27, 2018 - 10:09 PST
Monitoring
The issue with our third party provider has been resolved. There is backlog of outgoing e-mails that is in the process of being sent out. Thanks again for your patience!
Posted 14 days ago. Nov 27, 2018 - 09:41 PST
Investigating
We're currently investigating an issue with a third party provider. This affects lead notification delivery and page download notifications in Unbounce. Lead information continues to populate in the leads table, available on the Page Overview. Thank you for your patience while we investigate this issue and strive to have this resolved as quickly as possible.
Posted 14 days ago. Nov 27, 2018 - 09:14 PST
This incident affected: Web Application (app.unbounce.com).