Delay in Conversions and Leads Delivery
Incident Report for Unbounce
Resolved
This incident has been resolved. All stats and leads have been caught up and would appear live again in the app.
Posted Nov 05, 2020 - 16:09 PST
Monitoring
We are currently monitoring the result of the fix. Leads are now registering in the Leads table and stats are continuing to catch up.
Posted Nov 05, 2020 - 15:20 PST
Update
Customers should now be able to see leads appearing on the Leads Table. There’s currently still a delay in stats delivery which will take some time to catch up. There is no data loss as a result of this issue and stats are still being captured correctly.

Thank you very much for your patience!
Posted Nov 05, 2020 - 14:49 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 05, 2020 - 14:30 PST
Investigating
Unbounce is currently experiencing an issue where conversions in Page Overview and lead data displayed in the “view leads” table is being delayed. There is no data loss as a result of this issue and leads are still being captured correctly. There will be a delay in this data being displayed on the page overview screen as well as potential delays in sending lead data to third party integrations.

We apologize for the inconvenience and are currently investigating the issue. Subscribe to this status page to receive notifications on updates as they are made available.
Posted Nov 05, 2020 - 14:03 PST
This incident affected: Web Application (app.unbounce.com).