Intermittent Outages in Russia
Incident Report for Unbounce
Resolved
Russia has not communicated any information on the current practice of blocking AWS IP addresses. Unbounce has no workaround at this time to get around these IP blocks. Any updates in the future will be posted here.
Posted Apr 26, 2018 - 14:47 PDT
Identified
Russia has blocked over 16 million IP’s causing landing pages and in some cases, the app, to be unavailable. Customers in Russia who can log in may experience intermittent issues with all aspects of working within the app. As this as an upstream issue with Amazon AWS, we are in contact with an Amazon representative and they are currently investigating. Updates will be posted here as more information becomes available.
Posted Apr 17, 2018 - 09:37 PDT
Investigating
Russia has banned over 1.8 million IP’s which is causing landing pages not to load in Russia.
Posted Apr 17, 2018 - 06:25 PDT