Delay in stats and leads/Degraded Performance
Incident Report for Unbounce
Resolved
This incident has been resolved.
Posted Aug 14, 2020 - 21:33 PDT
Update
Stats/leads delay issue has been resolved.
Posted Aug 14, 2020 - 21:33 PDT
Update
Stats are currently still being delayed. Leads aren't currently impacted by the delay and should appear like normal. We'll continue to monitor the situation for now, and we'll update the status page accordingly.
Posted Aug 14, 2020 - 09:57 PDT
Update
Page stats are currently still being delayed, we're monitoring the situation.
Posted Aug 14, 2020 - 08:29 PDT
Update
The issue is resolved and our page servers are back to normal. There shouldn't be any page serving issues anymore. Leads and stats are backed up and will continue to be delayed for a while but there is no data loss. We'll continue to monitor the situation for now.
Posted Aug 14, 2020 - 04:37 PDT
Update
We experienced a DDoS attack which led to delayed stats/leads as well as degraded page performance. The team is currently monitoring to ensure systems are all stable.
Posted Aug 14, 2020 - 03:35 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2020 - 02:54 PDT
Update
We are continuing to investigate this issue.
Posted Aug 14, 2020 - 02:35 PDT
Update
We are continuing to investigate this issue.
Posted Aug 14, 2020 - 02:33 PDT
Update
We are continuing to investigate this issue.
Posted Aug 14, 2020 - 02:29 PDT
Investigating
The customer might experience degraded performance and delayed leads/stats
Posted Aug 14, 2020 - 02:28 PDT
This incident affected: Web Application (app.unbounce.com) and Page Servers.