ubpages.com domains issue
Incident Report for Unbounce
Resolved
We've confirmed that only visitors with Sophos antivirus enabled can have issues accessing pages on ubpages.com domains. We're working to make sure visitors with Sophos enabled can access pages.
Posted Feb 22, 2022 - 10:26 PST
Identified
The pages on the ubpages.com domains are working. For visitors using antivirus software (Sophos), the pages might not appear.
Posted Feb 22, 2022 - 10:08 PST
Investigating
Some pages using ubpages.com domains (i.e., domain.ubpages.com) are experiencing issues. We're currently investigating. Other domains and unbouncepages.com domains are unaffected.
Posted Feb 22, 2022 - 10:04 PST
This incident affected: Page Servers.