Unable to Set YouTube Videos as Page Backgrounds
Incident Report for Unbounce
Resolved
This incident has been resolved. All pages are able to use YouTube videos as backgrounds again.
Posted Jan 13, 2021 - 16:26 PST
Monitoring
A fix has been deployed and we are monitoring the results. All customers should be able to add YouTube videos as backgrounds now. Editing existing pages with YouTube backgrounds will be functional as well.

This does not affect live pages with existing YouTube backgrounds.
Posted Jan 13, 2021 - 16:12 PST
Identified
We have found an issue with adding YouTube backgrounds for landing pages. Existing pages with YouTube backgrounds are affected as well.

We have identified the issue and are working on a fix right now.
Posted Jan 13, 2021 - 15:47 PST
This incident affected: Web Application (app.unbounce.com).