New Domain SSL Certificates Provisioning Not Available
Incident Report for Unbounce
Resolved
Developers have deployed a fix and SSL certificates are now being properly provisioned for recently added custom domains. If you have any questions, you can reach out to Unbounce support at support@unbounce.com.
Posted 19 days ago. Aug 28, 2019 - 18:58 PDT
Update
We are continuing to investigate and work on the issue.
Posted 19 days ago. Aug 28, 2019 - 18:06 PDT
Update
We are continuing to investigate and work on the issue.
Posted 19 days ago. Aug 28, 2019 - 17:16 PDT
Identified
Developers have identified the issue and are working on it. We will continue to provide updates as they come.
Posted 19 days ago. Aug 28, 2019 - 16:43 PDT
Investigating
Unbounce is currently experiencing an issue provisioning SSL certificates for recently added custom domains. At this time SSL certificates for custom domains are not being provisioned. Once the issue is resolved certificates will be provisioned, no customer action is required.

We are currently investigating this issue and are working to get it resolved as soon as possible. Subscribe to this status page to receive notifications on updates as they are made available.
Posted 19 days ago. Aug 28, 2019 - 16:25 PDT
This incident affected: SSL Certificate Provisioning.