App inaccessible

Incident Report for Unbounce

Resolved

The incident has been resolved.
Posted Aug 10, 2021 - 12:08 PDT

Update

Lead delivery has caught up fully.
Posted Aug 10, 2021 - 09:31 PDT

Monitoring

We're monitoring the performance of the app (app.unbounce.com).
Posted Aug 10, 2021 - 09:27 PDT

Update

app.unbounce.com is back to normal performance.
Posted Aug 10, 2021 - 09:25 PDT

Update

The app is accessible at the moment, however, we're still investigating the issue.
Posted Aug 10, 2021 - 09:02 PDT

Investigating

We're investigating the error in the app (504 Gateway). We've confirmed lead delivery is delayed currently, however, there is no data loss in the leads.
Posted Aug 10, 2021 - 08:57 PDT
This incident affected: Web Application (app.unbounce.com).