App partially not accessible
Incident Report for Unbounce
Resolved
The app issue has been resolved.
Posted Jun 30, 2021 - 09:56 PDT
Monitoring
The app components are loading now. We're monitoring the performance.
Posted Jun 30, 2021 - 09:48 PDT
Investigating
Customers are unable to access the pages list, the integrations tab, and the account management section.
Live pages are unaffected.
We're investigating the issue.
Posted Jun 30, 2021 - 09:24 PDT
This incident affected: Web Application (app.unbounce.com).