New custom domain SSL provisioning delay
Incident Report for Unbounce
Resolved
Customers should be able to add new domains without a delay in SSL provisioning.
Posted Jun 03, 2021 - 12:39 PDT
Monitoring
A fix has been deployed and we are monitoring the results.
Posted Jun 03, 2021 - 12:36 PDT
Identified
Customers adding new domains will see a delay in the provisioning of their SSL certificates for custom domains.
Posted Jun 03, 2021 - 12:34 PDT
This incident affected: SSL Certificate Provisioning.