New Domain SSL Certificates Provisioning Not Available
Incident Report for Unbounce
Resolved
The incident has been resolved. Newly added domains will have their SSL certificate provisioned to them as normal.

For domains that were affected by the incident, the SSL certificate has been provisioned now as well.
Posted Sep 16, 2022 - 07:43 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2022 - 06:05 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 16, 2022 - 05:40 PDT
Investigating
Unbounce is currently experiencing an issue provisioning SSL certificates for recently added custom domains. At this time SSL certificates for custom domains are not being provisioned.

We are currently investigating this issue and are working to get it resolved as soon as possible. Subscribe to this status page to receive notifications on updates as they are made available.
Posted Sep 16, 2022 - 04:33 PDT
This incident affected: SSL Certificate Provisioning.