Some customers reporting HTTP 500 errors on WordPress enabled pages
Incident Report for Unbounce
Resolved
This incident has been resolved.
Posted May 30, 2020 - 11:56 PDT
Monitoring
We've deployed a fix and are continuing to monitor the situation.
Posted May 30, 2020 - 11:46 PDT
Update
Our developers have identified the issue and are currently working on a fix. We appreciate your patience as we work toward a resolution.
Posted May 30, 2020 - 11:34 PDT
Identified
We've identified the issue and are working on a fix.
Posted May 30, 2020 - 10:51 PDT
Update
We are continuing to investigate this issue.
Posted May 30, 2020 - 10:50 PDT
Investigating
We are currently investigating this issue.
Posted May 30, 2020 - 10:08 PDT
This incident affected: Page Servers.