Some Wordpress Pages Not Loading
Incident Report for Unbounce
Resolved
The issue with some Wordpress pages showing a 500-error has now been resolved.

A certificate for wp.unbounce.com was overwritten causing an interruption in service. We have applied a fix for the issue and identified the root cause to prevent it from happening going forward.

Unbounce sincerely apologizes for the impact this outage has caused.
Posted 3 months ago. Sep 26, 2018 - 12:29 PDT
Monitoring
We believe we have identified and applied a fix for the issue causing the 500 errors. Any affected pages should be loading normally or begin loading normally again within a few minutes.
Posted 3 months ago. Sep 26, 2018 - 12:19 PDT
Investigating
Unbounce is currently investigating reports of 500 errors (causing pages not to load) with some Wordpress pages hosted through Unbounce.

We are currently investigating this issue and are working to get it resolved as soon as possible. Subscribe to this status page to receive notifications on updates as they are made available.
Posted 3 months ago. Sep 26, 2018 - 11:56 PDT
This incident affected: Third-Party Integrations.