Live Chat Support Currently Unavailable
Incident Report for Unbounce
Resolved
This incident has been resolved, and live chat is now available!
Posted 10 months ago. Feb 22, 2017 - 16:17 PST
Monitoring
Our third-party chat client appears to have returned to normal, and live chat is available once again. We'll continue to monitor for any instability, and update this incident as needed.
Posted 10 months ago. Feb 22, 2017 - 15:20 PST
Identified
We’re experiencing issues with our third-party chat client, and Unbounce live chat support is currently unavailable. For support, please get in touch at support@unbounce.com, or give us a call at 1-888-515-9161.
Posted 10 months ago. Feb 22, 2017 - 12:00 PST