Brief Inaccessibility on app.unbounce.com
Incident Report for Unbounce
Resolved
This incident has been resolved.
Posted Mar 22, 2022 - 12:34 PDT
Investigating
We noticed a brief disruption that caused 504 Gateway Timeout errors when trying to access the Unbounce app. Our monitoring systems now indicate that the disruption is over, so you should be able to access the app successfully now. If you have any questions or concerns, feel free to reach out at support@unbounce.com.

In the meantime, we're continuing to monitor and investigate the cause.
Posted Mar 22, 2022 - 11:37 PDT
This incident affected: Web Application (app.unbounce.com).