Adding or Editing New Page Level Scripts and Style Sheets Not Working

Incident Report for Unbounce

Resolved

The issue with page level Scripts and CSS has now been resolved. Apologies for any inconvenience. All functionality should be as per normal.
Posted Apr 17, 2025 - 12:07 PDT

Investigating

We are currently investigating an issue where customers are unable to edit or view page level Scripts or Stylesheets. Scripts added via Script Manager appear unaffected at this time.

Our Engineering Team is aware of the issue and investigating. Please watch this space for more updates.

Published pages are functioning normally.
Posted Apr 17, 2025 - 12:03 PDT
This incident affected: Web Application (app.unbounce.com).