App.unbounce.com and Image Library are Intermittently Not Available
Incident Report for Unbounce
Resolved
AWS DNS (https://status.aws.amazon.com/) has updated its degraded services and now customers should not experience any issues with their images library or publishing assets.
Posted Oct 22, 2019 - 21:28 PDT
Update
We are continuing to monitor the situation with the Image Library and app.unbounce.com closely. Due to global intermittent DNS issues that are out of our control, customers have a small chance of experiencing a variety of issues in our web application such as delays in provisioning SSL certificates or domains, or issues publishing their assets.
Posted Oct 22, 2019 - 14:48 PDT
Monitoring
We believe the current problem with the image library and app.unbounce.com is with AWS's DNS resolution (https://status.aws.amazon.com/) and are monitoring for updates.
Posted Oct 22, 2019 - 13:22 PDT
Investigating
Customers may experience intermittent errors when working in app.unbounce.com and using images in their image library. Published pages are not affected. Our developers are investigating and this space will be updated once we have more information.
Posted Oct 22, 2019 - 13:06 PDT
This incident affected: Web Application (app.unbounce.com) and SSL Certificate Provisioning.