Delay in Leads Appearing in Leads Table
Incident Report for Unbounce
Resolved
This incident has been resolved and leads should be fully caught up.
Posted Nov 10, 2021 - 22:25 PST
Monitoring
Our developers have completed the restart of the leads database, have switched to a scaled-up instance to handle the queue of delayed leads, and are currently monitoring the results. Both the Leads table and Integrations tab should be loading in the Unbounce app again following the fix.

Lead delivery is currently processing through the backed-up queue; no lead data was lost as a result of this incident.
Posted Nov 10, 2021 - 21:56 PST
Update
Our engineers are in the process restarting our leads database in attempts to mitigate the delay in lead delivery. There is no data loss expected from the restart, and all queued leads will resume after a successful restart.
Posted Nov 10, 2021 - 19:23 PST
Investigating
Leads instances have begun to fail again, our engineers are continuing to investigate the issue.
Posted Nov 10, 2021 - 17:40 PST
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Nov 10, 2021 - 17:35 PST
Investigating
Unbounce is currently experiencing an issue where lead data displayed in the “view leads” table is being delayed. There is no data loss as a result of this issue and leads are still being captured correctly. There will be a delay in this data being displayed on the page overview screen as well as potential delays in sending lead data to third party integrations.

We apologise for the inconvenience and are currently investigating the issue. Subscribe to this status page to receive notifications on updates as they are made available.
Posted Nov 10, 2021 - 17:12 PST
This incident affected: Web Application (app.unbounce.com) and Third-Party Integrations.