Convertables overview not loading
Incident Report for Unbounce
Resolved
We're no longer seeing increased errors and AWS is reporting that the outage should be resolved on their end. We've also confirmed that Pop-ups and Sticky Bars are functioning as per normal again. Thank you for your patience as we waited on a resolution and worked to mitigate this issue.
Posted Sep 28, 2022 - 14:01 PDT
Identified
We've identified that the cause of the Convertables overview not loading is a partial outage of AWS (Amazon Web Services). We'll update the status page once we've got more news.
Posted Sep 28, 2022 - 10:45 PDT
Investigating
The Unbounce Convertables overview currently isn't able to load currently. Live convertables are still being served as usual though.

We are currently investigating this issue and are working to get it resolved as soon as possible. Subscribe to this status page to receive notifications on updates as they are made available.
Posted Sep 28, 2022 - 10:26 PDT
This incident affected: Pop Ups and Sticky Bars.