Issue Adding WordPress Domains
Incident Report for Unbounce
Resolved
This issue has been resolved. Wordpress domains can now be added without issue. It's possible that if a WP domain was added during this issue it may be stuck in a "configuring" state in Unbounce. Our developers will be fixing these domains as soon as possible. If an immediate fix is required the domain can be deleted and re-added within the Unbounce account.

We apologize for any inconvenience this issue has caused. If you are still experiencing issues with your domain please contact our support team at support@unbounce.com
Posted 11 months ago. May 30, 2018 - 13:07 PDT
Investigating
When adding a Wordpress domain to the app, the add-domain modal will display the following error message: "The domain that you have entered is not a valid domain". Custom domains and domains currently working with Wordpress are not affected.
Our developers are working to resolve this issue as soon as possible.
Posted 11 months ago. May 30, 2018 - 12:21 PDT