The maintenance work is complete. All our services are operational now.
Posted Mar 19, 2020 - 08:49 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 19, 2020 - 08:00 PDT
Scheduled
Unbounce will be performing a server upgrade on Thursday, March 19, 2020 at 8 AM PT.
During this time:
SSL certificate issuance will be delayed by approximately 45 minutes - All newly added or updated domains will not be loaded over HTTPS - All live published pages will continue to function as normal - No statistics will be lost during this period, and - You will not need to pause any campaigns. - Certificate issuance will be restored by 8.45 AM PT.
To ensure all unsaved changes are accounted for, please make changes to your domains before March 12, 2020 at 8 AM PT.
Posted Mar 12, 2020 - 15:25 PDT
This scheduled maintenance affected: Web Application (app.unbounce.com).