Font rendering issues in live pages and preview mode
Incident Report for Unbounce
Resolved
Our developers have identified the issue and have deployed a fix. Live pages, including preview mode, should now be rendering as expected.
Posted 2 months ago. Oct 04, 2017 - 20:36 PDT
Investigating
We are currently investigating an issue with some live pages, as well as preview mode, using Google Fonts which is causing text to be rendered improperly. Our development team is actively working on identifying the cause and we will update this space when more information is available. In the meantime if you have any questions or concerns please feel free to reach out to support@unbounce.com.
Posted 2 months ago. Oct 04, 2017 - 20:03 PDT