Client traffic reports are temporarily delayed
Incident Report for Unbounce
Resolved
Our developers have resolved the issue. Client traffic reports should now be working as expected.
Posted Jan 05, 2018 - 17:56 PST
Investigating
Our developers are currently investigating an issue with client traffic reports being delayed. We will update this space when more information is available. Apologies for any inconvenience this may be causing and please reach out to support@unbounce.com if you have any questions.
Posted Jan 05, 2018 - 16:55 PST